Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Teams are observing expected calling behavior. We will monitor for prolonged stability.
Posted Apr 24, 2026 - 19:26 EDT
Update
Teams continue to work to restore expected calling behavior.
Posted Apr 24, 2026 - 17:40 EDT
Identified
The source of this incidnet has been identified by the impaired vender. They are working to restore expected calling behavior.
Posted Apr 24, 2026 - 14:24 EDT
Investigating
Bandwidth teams are investigating an off net inbound calling incident impacting Alaska based numbers. Teams are working with the impaired vendor to restored expected call processing.
Posted Apr 24, 2026 - 12:55 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States).