Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll-free Voice Calling
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 28, 2024 - 12:24 EDT
Update
We are continuing to monitor this incident.
Posted May 28, 2024 - 10:10 EDT
Update
We are continuing to monitor this incident.
Posted May 25, 2024 - 09:50 EDT
Update
A resolution has been implemented, and we are continuing to monitor the results.
Posted May 24, 2024 - 22:29 EDT
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted May 24, 2024 - 17:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2024 - 15:33 EDT
Update
We have identified an incident that is causing a small percentage of inbound toll-free calls to drop. We are working with the carrier to resolve this incident.
Posted May 24, 2024 - 14:29 EDT
Identified
We have identified an incident that is causing a small percentage of toll-free calls to drop. We are working with the carrier to resolve this incident.
Posted May 24, 2024 - 14:14 EDT
This incident affected: United States Inbound Calling Services (Toll-Free calling - Inbound (SIP) - United States).