Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Messaging Verification Request Delays
Incident Report for Bandwidth
Resolved
We confirmed the fix was implemented by our our partner and all queued requests are processing normally at this time. We’re considering this incident resolved.
Posted Apr 22, 2024 - 08:43 EDT
Update
The fix was postponed by our partner and will commence tomorrow evening (4/19). We’ll provide updates as they become available at that time.
Posted Apr 18, 2024 - 20:45 EDT
Update
The fix for the affected requests is still on track for deployment this evening (4/18). At this time, new requests are processing as expected. We'll advise once the fix has been completed.
Posted Apr 18, 2024 - 09:47 EDT
Update
A fix for the affected requests has been scheduled for tomorrow evening (4/18). At this time, new requests are processing as expected. We'll advise once the fix has been completed.
Posted Apr 17, 2024 - 11:40 EDT
Update
We’re continuing to work with our partner on a fix for the issue, however at this time, there is no ETR.
Posted Apr 17, 2024 - 08:41 EDT
Update
While we are continuing to work on a fix for this issue, we don’t expect any further updates until tomorrow morning. We’ll advise on status at that time.
Posted Apr 16, 2024 - 21:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2024 - 21:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2024 - 19:00 EDT
Identified
We’ve identified an issue causing delays in verification request submissions reaching ZW. Relevant teams are engaged. All requests are being queued and will submit once the issue is resolved.
Posted Apr 16, 2024 - 18:04 EDT
This incident affected: Number Management Services (Line Feature Management).