Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA:338 (Bloomington, IN|Columbus, IN|Vincennes, IN)
Incident Report for Bandwidth
Resolved
Final: Our carrier resolved the issue and Bandwidth can confirm that all services are restored.

Start Time: 07 11 2018 03:37 ET
Stop Time: 07 11 2018 05:39 ET
Posted Jul 11, 2018 - 06:51 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 11, 2018 - 04:34 EDT
This incident affected: United States Local Market Status (338 - Bloomington, IN).