Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We’ve confirmed stability and we’re considering this incident resolved.
Posted Apr 28, 2025 - 12:49 EDT
Monitoring
The fix was successfully deployed and service is now working as expected. We're currently monitoring for stability.
Posted Apr 28, 2025 - 11:37 EDT
Identified
We've identified the issue and we're working on deploying a fix.
Posted Apr 28, 2025 - 11:26 EDT
Investigating
Bandwidth Teams are investigating an incident impacting certain BXML verbs. The impacted verbs are SpeakSentence and Play Audio. These verbs may be unresponsive.
Posted Apr 28, 2025 - 10:39 EDT
This incident affected: United States Outbound Calling Services (BXML - United States) and United States Inbound Calling Services (BXML - United States).