Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Caller Name (CNAM) API
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 11:44 EDT
Monitoring
A solution has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 10:15 EDT
Investigating
We are currently investigating an incident causing Caller Name (CNAM) API customers to receive timeouts.
Posted Apr 30, 2024 - 09:50 EDT
This incident affected: United States Inbound Calling Services (REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States).