Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 06:05 EST

Investigating

Bandwidth has been advised by an industry vendor of delays to 10DLC provisioning events. Teams are working with the impaired vendor to restore expected service.
Posted Mar 06, 2025 - 00:48 EST
This incident affected: Number Management Services (Line Feature Management).