Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Call Forward Provisioning Incident - UC Platform
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 01:00 - 16:47 UTC on September 17, Bandwidth UC customers encountered problems removing forwarding on a small subset of numbers.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 20, 2024 - 09:48 EDT

Resolved
We've confirmed stability with the fix and we're considering this incident resolved. Please note, orders to update TNs during the outage are not able to be re-submitted by BW, so customers will need to resubmit those on their own.
Posted Sep 17, 2024 - 15:45 EDT
Monitoring
We’ve implemented a fix for issue and we’re now monitoring for stability.
Posted Sep 17, 2024 - 13:55 EDT
Identified
We’ve identified an issue causing failures in call forward removal on numbers in the dashboard for unified communication customers. Relevant teams are working on a fix and we’ll advise once we have further updates.
Posted Sep 17, 2024 - 13:23 EDT
This incident affected: Number Management Services (Line Feature Management).