Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We’ve confirmed stability and we’re considering this incident resolved.
Posted Mar 06, 2025 - 13:14 EST
Monitoring
We identified the issue and implemented mitigation. At this point traffic has resumed to normal and we are monitoring for stability. Also, the incident subsequently affect traffic through ATL as well.
Posted Mar 06, 2025 - 11:55 EST
Investigating
We're currently investing a network incident causing outbound PDD and possible failures through JFK. Relevant teams are engaged and we'll provide updates as they become avaialble.
Posted Mar 06, 2025 - 11:25 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).