Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

9-1-1 Dashboard Incident - Reporting

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 10:03 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 23, 2026 - 09:23 EDT

Monitoring

Teams are observing expected behavior and will continue to monitor.
Posted Apr 22, 2026 - 23:07 EDT

Update

Teams have identified the source of the incident and are working to restore expect record processing behaviors.
Posted Apr 22, 2026 - 22:04 EDT

Update

Teams have identified the source of the incident and are working to restore expect record processing behaviors.
Posted Apr 22, 2026 - 19:30 EDT

Update

Teams have identified the source of the incident and are working to restore expect record processing behaviors.
Posted Apr 22, 2026 - 16:28 EDT

Identified

Teams have identified the source of the incident and are working to restore expect record processing behaviors.


Note: This incident does not impact emergency call routing.
Posted Apr 22, 2026 - 11:46 EDT

Investigating

Bandwidth teams are investigating an incident where reports generated by the 9-1-1 Dashboard may contain duplicated data points. Teams are working to restore expected reporting behavior.

Note: This incident does not impact emergency call routing.
Posted Apr 22, 2026 - 11:26 EDT
This incident affected: Portals (9-1-1 Dashboard).