Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound Calling
Incident Report for Bandwidth
Resolved
The Bandwidth network has shown continued stability and we consider the issue resolved.
Posted Dec 04, 2017 - 13:25 EST
Monitoring
Bandwidth experienced a brief interruption of outbound calls. The Bandwidth network is currently stable and we are monitoring to ensure continued stability
Posted Dec 04, 2017 - 12:34 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).