Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Messaging Provisioning Impairment

Incident Report for Bandwidth

Resolved

The issue has been mitigated and requests are functioning as expected at this time. We're considering this incident resolved.
Posted Mar 07, 2025 - 11:52 EST

Investigating

We're currently investigating an issue resulting in a small subset of customers being unable to fully provision Toll-Free Number verification towards AT&T. Relevant teams are engaged at this time.
Posted Mar 07, 2025 - 11:18 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound) and Number Management Services (Line Feature Management).