Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Increased Message Failures Towards Verizon
Incident Report for Bandwidth
Resolved
At this time our partner has confirmed with Verizon the issue is resolved, and we’ve observed a decrease in errors back to expected levels. We’re considering this incident resolved at this time.
Posted Apr 25, 2024 - 18:01 EDT
Identified
We've identified an issue causing an increase in 5620 errors when sending messages to Verizon. We're currently working with our partner to implement a fix for the issue.
Posted Apr 25, 2024 - 15:25 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging).