Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard TN Option Orders- Messaging Enablement/Disablement Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 22:03 EDT
Monitoring
Teams are observing expected order completion. We will monitor for prolonged stability.
Posted Mar 25, 2024 - 21:14 EDT
Update
Teams have identified the source of this incident and are working to restore expected TN Option order behavior.
Posted Mar 25, 2024 - 19:32 EDT
Identified
Teams have identified the source of this incident and are working to restore expected TN Option order behavior.
Posted Mar 25, 2024 - 17:20 EDT
Investigating
Bandwidth teams are investigating a delay in processing TN Option orders - specifically messaging enablement/disablement. These orders may not complete as expected. Teams are actively working to restore timely order completion.
Posted Mar 25, 2024 - 15:58 EDT
This incident affected: Number Management Services (Line Feature Management).