Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Delays
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 11:03 EST
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Dec 18, 2024 - 09:13 EST
Identified
We have identified the cause of this incident and are working towards resolution.
Posted Dec 17, 2024 - 19:41 EST
Investigating
We are currently working with our downstream provider to investigate an incident causing delays to 10DLC provisioning.
Posted Dec 17, 2024 - 16:30 EST
This incident affected: Number Management Services (Line Feature Management).