Bandwidth Local Market Impairment - 446 - Macon, GA
Incident Report for Bandwidth
Resolved
Final: Bandwidth can confirm that all services are restored and stable.

Start Time: Jun 3, 12:23 EDT
Stop Time: Jun 3, 16:04 EDT
Posted 5 months ago. Jun 03, 2017 - 20:11 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 5 months ago. Jun 03, 2017 - 16:04 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 5 months ago. Jun 03, 2017 - 12:23 EDT
This incident affected: Local Market Status (446 - Macon, GA).