Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Origination Incident
Incident Report for Bandwidth
Resolved
Bandwidth continues to see calls complete successfully and considers this issue resolved.
Posted Mar 06, 2018 - 13:46 EST
Monitoring
Bandwidth has identified the issue with voice origination from multiple CLEC markets. We are seeing calls originate successfully and we will continue to monitor.
Posted Mar 06, 2018 - 13:10 EST
Update
Bandwidth continues to investigate call origination in numerous CLEC markets.. We are actively working to restore stability.
Posted Mar 06, 2018 - 12:33 EST
Investigating
Bandwidth is currently investigating an incident with call origination in numerous CLEC markets. All relevant Bandwidth teams are currently engaged.
Posted Mar 06, 2018 - 11:59 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States).