Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA - 338 Bloomington, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: June 12th 2018, 10:21 EDT
Stop Time: June 12th 2018, 20:35 EDT
Posted Jun 12, 2018 - 20:35 EDT
Identified
Update: Our carrier has identified a fiber cut and is working on the repairs at this time.
Posted Jun 12, 2018 - 18:05 EDT
Investigating
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jun 12, 2018 - 14:22 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 12, 2018 - 10:21 EDT
This incident affected: United States Local Market Status (338 - Bloomington, IN).