Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Messaging Delay
Incident Report for Bandwidth
Resolved
Bandwidth has confirmed with our vendor that all queued messages have delivered at this time. We consider this impairment resolved.
Posted Jul 12, 2017 - 21:03 EDT
Monitoring
Bandwidth, along with our vendor, has seen a restoration of Toll Free Messaging service. We are seeing successful delivery of new messages and we are monitoring to ensure delivery of queued messages.
Posted Jul 12, 2017 - 19:50 EDT
Update
Bandwidth continues to work with our vendor to restore their services affecting Toll Free Messaging. We will remain actively engaged with this impairment. Toll Free Messages remain queued for delivery.
Posted Jul 12, 2017 - 19:16 EDT
Update
Bandwidth continues to escalate with our vendor to restore their services. Toll Free Messages remain queued for delivery. The next update will be in 2 hours unless we have new information to share.
Posted Jul 12, 2017 - 17:16 EDT
Update
Bandwidth continues to escalate with our vendor to restore their services. Toll Free Messages remain queued for delivery. We continue to be actively engaged in this impairment.
Posted Jul 12, 2017 - 16:06 EDT
Identified
Our vendor has identified a network connectivity impairment and actively working to restore their systems. Toll Free Messages continue to be queued for delivery. Bandwidth teams are actively engaged with the vendor.
Posted Jul 12, 2017 - 14:50 EDT
Investigating
Bandwidth is investigating an impairment causing a delay with Inbound and Outbound Toll Free Messaging. Messages are being queued for delivery. We are working with our vendor to resolve this impairment.
Posted Jul 12, 2017 - 13:56 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging).