Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 368 - Peoria, IL
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: 09-14-17 06:52 ET
Stop Time: 09-15-17 03:47 ET
Posted Sep 16, 2017 - 08:21 EDT
Update
Update: We are continuing to monitor this circuit. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 15, 2017 - 19:14 EDT
Update
We are continuing to monitor this circuit. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 15, 2017 - 14:17 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 15, 2017 - 08:26 EDT
Update
The carrier advised the splicers are still en-route to the fiber cut location with no eta.
Posted Sep 15, 2017 - 04:18 EDT
Update
The carrier has dispatched fiber splicers to the fiber cut location. They are currently en-route with no eta.
Posted Sep 15, 2017 - 01:01 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Sep 14, 2017 - 20:33 EDT
Update
Update: Our carrier continues to investigate at this time.
Posted Sep 14, 2017 - 16:08 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 14, 2017 - 15:10 EDT
This incident affected: United States Local Market Status (368 - Peoria, IL).