Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 550 (Abilene, TX)
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: May 7, 2017 5:16 PM ET
Stop Time: May 8, 2017 5:36 AM ET
Posted May 08, 2017 - 11:17 EDT
Monitoring
Circuit is up at this time, our carrier continues to work towards resolution, we are monitoring at this time.
Posted May 08, 2017 - 07:56 EDT
Update
Our carrier has identified a fiber cut and is still working on the repairs at this time.
Posted May 08, 2017 - 03:58 EDT
Update
Our carrier has identified a fiber cut and is working on the repairs at this time
Posted May 08, 2017 - 00:02 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 07, 2017 - 19:52 EDT