Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 634 - Bettendorf, IA, Davenport, IA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/05/2017 11:43 ET
Stop Time: 10/05/2017 14:54 ET
Posted Oct 05, 2017 - 19:22 EDT
Monitoring
Update: The carrier has worked to restore services. We will continue to monitor for stability.
Posted Oct 05, 2017 - 15:58 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Oct 05, 2017 - 11:57 EDT
This incident affected: United States Local Market Status (634 - Davenport, IA).