Bandwidth Local Market Impairment - 634 - Davenport, IA
Incident Report for Bandwidth
Resolved
Final: Our carrier has reported a final all clear on this incident. Bandwidth has confirmed services are restored and stable.

Start Time: MAY 11, 2017 07:49 ET
Stop Time: MAY 11, 2017 08:22 ET
Posted about 2 months ago. May 11, 2017 - 10:09 EDT
Investigating
Update: Services are restored at this time. We are awaiting final confirmation from the carrier.
Posted about 2 months ago. May 11, 2017 - 09:13 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted about 2 months ago. May 11, 2017 - 08:17 EDT
This incident affected: Local Market Status (634 - Davenport, IA).