Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice Traffic
Incident Report for Bandwidth
Resolved
Bandwidth is resolving this incident. We continue to see network stability and call completion.
Posted Nov 06, 2017 - 17:55 EST
Monitoring
Bandwidth has seen the call failures resolved at this time. We are currently monitoring for network stability.
Posted Nov 06, 2017 - 17:20 EST
Update
Bandwidth is currently investigating call failures on our CORE network affecting outbound calls. All appropriate Bandwidth teams are engaged at this time.
Posted Nov 06, 2017 - 16:42 EST
Investigating
Bandwidth is currently investigating call failures on our CORE network. All appropriate Bandwidth teams are engaged at this time.
Posted Nov 06, 2017 - 16:25 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).