Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment LATA 342 Marquette, MI
Incident Report for Bandwidth
Resolved
Final: The carrier has restored all services at this time.

Start Time: 01:02 am
Stop Time: 06:11 am
Responsible Party: Carrier
Fix/Cause of Outage: DS-3 repair
Posted Feb 08, 2017 - 09:32 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 08, 2017 - 05:34 EST