Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 492 - Baton Rouge, LA
Incident Report for Bandwidth
Resolved
Our carrier has resolved the outage and Bandwidth can confirm that all services are restored.

Start Time: FEB 21, 2017 14:50 ET
Stop Time: FEB 21, 2017 19:10 ET
Posted Feb 21, 2017 - 21:24 EST
Investigating
Our carrier continues to work to isolate the issue causing this incident.
Posted Feb 21, 2017 - 19:04 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 21, 2017 - 15:07 EST