Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment LATA:256 Clarksburg, WV
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored

Start Time: 12-7-2017 8:39 ET
Stop Time: 12-7-2017 8:49 ET
Posted Dec 07, 2017 - 09:22 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Dec 07, 2017 - 09:03 EST
This incident affected: United States Local Market Status (256 - Clarksburg, WV).