Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Impairment on Bandwidth 7 | SIP Trunking
Incident Report for Bandwidth
Resolved
Bandwidth 7 has fully restored call flows. At this time we are resolving this incident
Posted May 14, 2018 - 11:07 EDT
Monitoring
We are seeing Bandwidth 7 Sip Trunking restore with successful call processing. At this time we will continue to monitor the network for continued stability.
Posted May 14, 2018 - 10:38 EDT
Investigating
Bandwidth is currently investigating an impairment on Bandwidth 7 affecting Inbound and Outbound calling for our SIP Trunking Customers.
Posted May 14, 2018 - 10:12 EDT