Bandwidth Local Market Impairment LATA 442 Augusta, GA
Incident Report for Bandwidth
Resolved
Final: Carrier restarted and synchronized their multiplexer in their Atlanta data center.

Start Time: 07:14 EST
Stop Time: 08:30 EST
Posted 3 months ago. May 30, 2017 - 11:58 EDT
Update
Update: Carrier found a issue with their transport.
Posted 3 months ago. May 30, 2017 - 08:58 EDT
Monitoring
Update: Carrier found a issue with their transport gear, market is restored at this time.
Posted 3 months ago. May 30, 2017 - 08:51 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 3 months ago. May 30, 2017 - 07:56 EDT
This incident affected: Local Market Status (442 - Augusta, GA).