Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment- 958 - Lincoln, NE
Incident Report for Bandwidth
Resolved
Final: Bandwidth can confirm that all services have been restored and are stable

Start Time: SEP 18, 2017 17:58 ET
Stop Time: SEP 19, 2017 00:35 ET
Posted Sep 19, 2017 - 05:37 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 18, 2017 - 21:19 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 18, 2017 - 18:15 EDT
This incident affected: United States Local Market Status (958 - Lincoln, NE).