Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

V2 Application Platform: Outbound SMS Traffic
Incident Report for Bandwidth
Resolved
Bandwidth has seen SMS Traffic fully restore across the V2 Application Platform and consider this incident resolved.
Posted Jul 21, 2018 - 00:00 EDT
Update
Bandwidth teams are seeing Toll-Free SMS Traffic begin to process across the V2 Application Platform. We continue to work to fully restore services.
Posted Jul 20, 2018 - 23:35 EDT
Identified
Bandwidth is continuing to troubleshoot this incident affecting inbound and outbound SMS traffic over the Application Platform.
Posted Jul 20, 2018 - 23:09 EDT
Update
As we continue to investigate this incident, both Inbound and Outbound SMS Traffic over our V2 Application Platform is impaired.
Posted Jul 20, 2018 - 22:00 EDT
Investigating
Bandwidth is investigating an incident affecting our V2 Application Platform Outbound SMS Traffic.
Posted Jul 20, 2018 - 21:42 EDT
This incident affected: United States Messaging Services (REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).