Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 322 - Youngstown, OH
Incident Report for Bandwidth
Resolved
Final:
The circuit remains stable.
Start Time:7/18/2017 1:03 pm et
Stop Time:7/18/2017 4:59 pm et
Posted Jul 19, 2017 - 01:27 EDT
Update
Update: Service to this market has been restored and has remained stable. Our carrier is still investigating the root cause of this issue.

We are continuing to monitor for stability.
Posted Jul 18, 2017 - 21:04 EDT
Monitoring
Update: Service to this market has been restored, but our carrier is still investigating the root cause of this issue.

We are continuing to monitor for stability.
Posted Jul 18, 2017 - 16:59 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 18, 2017 - 13:03 EDT
This incident affected: United States Local Market Status (322 - Youngstown, OH).