Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Termination issue in Atlanta datacenter
Incident Report for Bandwidth
Resolved
Bandwidth has seen the issue with call termination from our Atlanta Datacenter resolve and we are seeing all calls successfully terminating again and now consider this issue resolved.
Posted Feb 16, 2018 - 11:08 EST
Monitoring
Bandwidth has identified the issue with call termination from our Atlanta Datacenter and we are seeing all calls successfully terminating again at this time and we will continue to monitor.
Posted Feb 16, 2018 - 10:55 EST
Investigating
Bandwidth is currently investigating an interment issue with call termination from our Atlanta Datacenter. All relevant Bandwidth teams are currently engaged
Posted Feb 16, 2018 - 10:47 EST