Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment (LATA: 244 Roanoke, VA)
Incident Report for Bandwidth
Resolved
Final: Impacted services in Roanoke, VA have been restored.

Start Time: Feb 09, 2018 13:00 ET
Stop Time: Feb 09, 2018 20:46 ET
Responsible Party: Carrier
Fix/Cause of Outage: A damaged fiber cable was fixed by the carrier.
Posted Feb 09, 2017 - 21:02 EST
Update
Update: We continue to work with our carrier for resolution.
Posted Feb 09, 2017 - 17:00 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound long distance origination service only.

We are currently working with our carrier for resolution.
Posted Feb 09, 2017 - 13:01 EST
This incident affected: United States Local Market Status (244 - Roanoke, VA).