IP Network Maintenance in JFK Data Center
Scheduled for Oct 25, 23:00 EDT  -  Oct 26, 02:00 EDT
Update
This maintenance has been rescheduled to the following window:

October 25, 2017 11:00pm - October 26, 2017 2:00am ET
Posted 11 days ago. Oct 11, 2017 - 17:12 EDT
Scheduled
Bandwidth will be performing IP Network maintenance in our JFK data center. To eliminate potential for impact, customers should be prepared to receive-from and route-to their corresponding geo-redundant location.

During the maintenance window, Bandwidth is taking necessary steps to minimize impact to calls sent through the JFK data center.

Outbound Voice (termination) calls: We anticipate a minor service disruption (a few seconds) for outbound calls and we suggest that customers route all calls through their geo-redundant site during this maintenance window to eliminate any potential impact.

The following services will not be impacted during the maintenance:
-Inbound Voice (origination) calls
-Emergency (911) voice calling
-SMS / MMS Messaging
-HTTP Voice / Messaging services
-Number Ordering / Provisioning / Management API services

For assistance defining your specific geo-redundant location or for any additional clarification, please reach out to our Customer Success Team via the bandwidth.com/support portal.
Posted 23 days ago. Sep 29, 2017 - 15:41 EDT
This scheduled maintenance affects: Outbound Calling Services (Outbound Calling (SIP), Toll-Free calling - Outbound (SIP)) and SIP Trunking.