Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

New Port Order Failures
Incident Report for Bandwidth
Resolved
Bandwidth teams have deployed a fix to the porting impairment. Orders that were affected by this impairment will be refreshed within the next 24 hours to ensure they complete as designed. We consider this incident resolved.
Posted Jun 02, 2017 - 21:15 EDT
Update
The Bandwidth Team has continued to investigate this impairment and affected orders. On-net orders and any SUP’s will produce an exception rejection status. These orders will refresh within 24 hours of the fix being deployed and orders will flow back into a submitted status. Toll-Free, Off-Net, and On-Net orders in FOC or submitted status are not be affected by this impairment.
Posted Jun 02, 2017 - 11:33 EDT
Identified
The Bandwidth Development Team has identified a fix that will be deployed during tonight's maintenance window. Customers experiencing difficulties using the porting functionalities in the Bandwidth Dashboard are encouraged to open a ticket via Bandwidth.com/support.
Posted Jun 02, 2017 - 10:48 EDT
Investigating
Bandwidth is currently investigating an issue with new port order submissions in the Bandwidth Dashboard. We are taking steps to mitigate the issue. Updates to follow.
Posted Jun 02, 2017 - 09:59 EDT
This incident affected: Number Management Services (Number Porting).