Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 548 - Wichita Falls, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has reported that services recovered during testing and Bandwidth can confirm that all services are restored.

Start Time: August 11, 2017 5:45 PM EST
Stop Time: August 11, 2017 09:53 PM EST
Posted Aug 12, 2017 - 07:00 EDT
Monitoring
Update:Service to this market has been restored, but our carrier is still investigating the root cause of this issue.
Posted Aug 12, 2017 - 03:00 EDT
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are still working with our carrier for a resolution.
Posted Aug 11, 2017 - 22:01 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 11, 2017 - 17:56 EDT
This incident affected: United States Local Market Status (548 - Wichita Falls, TX).