Toll Free Outbound Messaging Delay
Incident Report for Bandwidth
Resolved
Bandwidth has seen all queued messages deliver and no delay on new Outbound Toll Free messages. This impairment has been resolved. We will continue to monitor to ensure our network remains stable.
Posted 8 days ago. Feb 17, 2017 - 14:38 EST
Monitoring
We continue to see queued Outbound Toll Free Messages deliver as expected. Bandwidth will continue to monitor Outbound Toll Free Messages and the overall network until this impairment is resolved.
Posted 8 days ago. Feb 17, 2017 - 14:02 EST
Identified
We have identified the delay of Outbound Toll Free Messages. Bandwidth is working with our vendor to deliver queued messages. We are continuing to monitor the queued messages and overall network
Posted 8 days ago. Feb 17, 2017 - 13:41 EST
Investigating
Bandwidth is investigating an impairment causing a delay with Outbound Toll Free Messaging. Messages are being queued for delivery. We are working with our vendor to resolve this impairment.
Posted 8 days ago. Feb 17, 2017 - 13:02 EST
This incident affected: Messaging Services (Toll-Free SMS - Outbound).