Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Outbound Messaging Delay
Incident Report for Bandwidth
Resolved
Bandwidth has seen all queued messages deliver and there is no delay on new Outbound Toll Free Messages. This impairment has been resolved. We will continue to monitor to ensure our network remains stable.
Posted Feb 15, 2017 - 18:20 EST
Monitoring
We continue to see queued and new Outbound Toll Free Messages deliver as expected. Bandwidth will continue to monitor Outbound Toll Free Messages and the overall network until this impairment is resolved.
Posted Feb 15, 2017 - 17:51 EST
Identified
We have identified and taken steps to resolve the delay of Outbound Toll Free Messages. Bandwidth is seeing the queued messages begin to decrease as they are being delivered. New messages are being delivered as expected. We are continuing to monitor the queued messages and overall network.
Posted Feb 15, 2017 - 17:35 EST
Investigating
Bandwidth is investigating an impairment causing a delay with Outbound Toll Free Messaging. Messages are being queued for delivery. We are working with our vendor to resolve this impairment.
Posted Feb 15, 2017 - 17:09 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound).