Bandwidth Dashboard Impairment
Incident Report for Bandwidth
Resolved
The Bandwidth Dashboard and API Platform are fully functional at this time and we consider this issue resolved.
Posted 4 months ago. Aug 03, 2017 - 14:00 EDT
Monitoring
The Bandwidth Dashboard and API Platform appear to be functioning at this time. Our network team will continue to monitor to ensure stability.
Posted 4 months ago. Aug 03, 2017 - 13:32 EDT
Investigating
Bandwidth is currently investigating impaired functionality on the Bandwidth Dashboard platform. We are taking steps to mitigate the issue. Updates to follow.
Posted 4 months ago. Aug 03, 2017 - 12:32 EDT
This incident affected: Number Management Services (New Number Ordering, Number Portability, Inbound Calling - Caller ID Lookup (CNAM), Updating Phone Number Caller ID (LIDB)).