Bandwidth Local Market Impairment- Lata 434- Columbia, SC
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored

Start Time: 09 29 2017 08:09 ET
Stop Time: 09 29 2017 08:52 ET
Posted 3 months ago. Sep 29, 2017 - 11:27 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 3 months ago. Sep 29, 2017 - 08:48 EDT
This incident affected: Local Market Status (434 - Columbia, SC).