Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BXML Call Transfers
Incident Report for Bandwidth
Resolved
Bandwidth has resolved the issue impacting BXML call transfers and we are now seeing success in BXML call transfers through the Application Platform.
Posted Sep 08, 2017 - 14:11 EDT
Investigating
Bandwidth is currently investigating an impairment with the legacy BXML voice call transfers on the Application Platform at this time.
Posted Sep 08, 2017 - 14:00 EDT
This incident affected: United States Outbound Calling Services (BXML - United States) and United States Inbound Calling Services (BXML - United States).