Bandwidth Local Market Impairment - 956 - Johnson City, TN/Wytheville, VA
Incident Report for Bandwidth
Resolved
Final: Bandwidth can confirm that all services are restored and stable.

Start Time: June 10, 2017 10:36 ET
Stop Time: June 11, 2017 00:43 ET
Posted 6 months ago. Jun 11, 2017 - 02:40 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 6 months ago. Jun 10, 2017 - 22:46 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 6 months ago. Jun 10, 2017 - 18:48 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 6 months ago. Jun 10, 2017 - 14:32 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 6 months ago. Jun 10, 2017 - 10:36 EDT
This incident affected: Local Market Status (956 - Johnson City, TN).