Bandwidth Local Market Impairment - 956 Johnson City, TN
Incident Report for Bandwidth
Resolved
Final: The circuit has been repaired and Bandwidth can confirm that all services are restored.

Start Time: May 10, 2017 16:01 ET
Stop Time: May 10, 2017 18:00 ET
Posted 5 months ago. May 10, 2017 - 21:14 EDT
Monitoring
Update: We have observed services in this market have recovered. This incident will be resolved when we confirm all repairs are complete.
Posted 6 months ago. May 10, 2017 - 18:50 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 6 months ago. May 10, 2017 - 16:35 EDT
This incident affected: Local Market Status (956 - Johnson City, TN).