Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 138 - Binghamton, NY
Incident Report for Bandwidth
Resolved
Windstream states that they did not find any trouble in their network.

-Time Start: 5:57 AM EST
-Time restored : 8:57 AM EST
Posted May 20, 2018 - 17:09 EDT
Update
Circuits are restored. Pending RFO from Windstream.
Posted May 20, 2018 - 12:59 EDT
Monitoring
Services are restored. Still waiting for the final RFO from the carrier.
Posted May 20, 2018 - 08:57 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 20, 2018 - 06:31 EDT
This incident affected: United States Local Market Status (138 - Binghamton, NY).