Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 256 - Clarksburg, WV
Incident Report for Bandwidth
Resolved
Final: Bandwidth can confirm that all services have been restored and are stable.

Start Time: NOV 29, 2017 01:06 ET
Stop Time: NOV 29, 2017 03:27 ET
Posted Nov 29, 2017 - 05:50 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 29, 2017 - 02:59 EST