Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 246 - Culpeper, VA
Incident Report for Bandwidth
Resolved
Final: All necessary repairs have been made and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/16/2018 08:20
Stop Time: 03/16/2018 10:10
Posted Mar 16, 2018 - 10:29 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 16, 2018 - 09:32 EDT
This incident affected: United States Local Market Status (246 - Culpeper, VA).