Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 626 - St Cloud, MN
Incident Report for Bandwidth
Resolved
Final: Our carrier has resolved issue at this time and Bandwidth can confirm all services are restored

Start Time: June 24,2017 10:49 PM EST
Stop Time: June 25,2017 12:42 AM EST
Posted Jun 25, 2017 - 04:02 EDT
Monitoring
Update: Services are up at this time, we are currently monitoring and verifying resolution from our carrier.
Posted Jun 25, 2017 - 03:15 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 24, 2017 - 23:22 EDT
This incident affected: United States Local Market Status (626 - St. Cloud, MN).