Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Atlanta Data Center: Momentary Call Impairment
Incident Report for Bandwidth
Resolved
Bandwidth has confirmed all services are stable. We will continue to investigate to determine any customer impact. This issue is resolved.
Posted Jun 06, 2017 - 19:04 EDT
Monitoring
Bandwidth noticed a momentary impairment to call processing in the Atlanta data center. At this time, there is no customer impact. Bandwidth continues to monitor to ensure system stability.
Posted Jun 06, 2017 - 18:02 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).