Bandwidth Local Market Impairment - 338 - Bloomington, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10 06 2017 17:10 ET
Stop Time:10 06 2017 17:25 ET
Posted 2 months ago. Oct 06, 2017 - 22:14 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted 2 months ago. Oct 06, 2017 - 20:24 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 2 months ago. Oct 06, 2017 - 17:25 EDT
This incident affected: Local Market Status (338 - Bloomington, IN).